Technical Difficulties

Home Forums General Discussion Technical Difficulties

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Jane Harrison jane-harrison 12 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
Profile photo of Jane Harrison

jane-harrison

said

So, my appearance in DE has been limited due to the fact that every time I fire up SL -- I get a black out screen and a error message stating that my nVidia graphics card is missing drivers.

I clear the cache and 1 out 50+ times it will allow me to log into SL. But it can take me up to an hour if not more trying to clear/reboot/re log/scream & cuss to get in.

Does anyone have any input or experienced a similar situation like this? I have uninstalled and reinstalled SL too and it's still doing this.

Short of throwing my only gaming PC down a flight of stairs and turning into the Incredible She-hulk while doing so... I am out of ideas but I don't want anyone thinking I've just disappeared off the planet or anything.

*slams her head into her desk*

My IT man in my life says it's SL not being compatible with our PC. I told him that was a unacceptable answer.

:roll:

December 6, 2011 at 1:54 pm
Profile photo of ephran

Anonymous

said

Sign in at the very top to read this reply. ツ

December 6, 2011 at 9:53 pm
Profile photo of Jane Harrison

jane-harrison

said

Sign in at the very top to read this reply. ツ

December 7, 2011 at 2:39 pm
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.